Forums  

Go Back   Forums > Help Forum

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-05-2017, 02:35 PM
PeteR PeteR is offline
Administrator
 
Join Date: Mar 2013
Location: Behind the scenes, digging about in PHP files.
Posts: 4
Default If you are experiencing error messages when posting.

If anyone is still experiencing access error messages the solution is that you will need to clear outdated cookies or data from your browser cache.

Firstly make sure you know your login username and password for this site. If you've forgotten your password then PM myself or Holly and we will reset it for you.

To clear this site's stored data in your cache:

In Chrome (While on this site)
  • Click on the small 'i' contained in a circle, on the left of the url address bar at the top of your screen
  • A box will open
  • Click on the blue hyperlink ' in use' under the heading 'Cookies'
  • You should see techdiagnostics.co.uk or www.techdiagnostics
  • Select and highlight 'techdiagnostics.co.uk' or 'www.techdiagnostics.co.uk'
  • Click 'Remove'
  • Close and reopen your browser
  • Log back in to the site

In Firefox
  • Click on the 'Open Menu' Icon at the top right of Firefox.
  • Select Options
  • Click on 'Privacy'
  • In the 'History' section click on 'remove individual cookies'
  • A box will open.
  • Scroll down the options until you find techdiagnostics
  • Select and highlight 'techdiagnostics'
  • Click on 'Remove Selected' at bottom left
  • Close and reopen your browser
  • Log back in to the site

Internet Explorer
IE has different methods of clearing cookies depending on the version of IE you are using.
  • For most modern versions of Internet Explorer click on the 'Tools Icon'
  • Select Internet Options
  • On the 'General' Tab under the 'Browsing history' setting, click 'Delete'
  • A box will open
  • Tick only the 'Cookies and Website Data' option
  • Click 'Delete'
  • Close and reopen your browser
  • Log back in to the site

If all has gone well you should be able to login again and will have to shut off the music, unless, like Bob, you love it. In which case feel free to leave it on.

The picture resizing module is part of a group of server libraries, outside of our control, we have asked the Hostco to reinstall/enable these libraries on the new server. Hopefully that will happen in the next few days.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 12:54 PM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.