Forums  

Go Back   Forums > Electronic Diagnostic Forum.

Reply
 
Thread Tools Display Modes
  #1  
Old 03-09-2012, 07:17 PM
Grease Monkey's Avatar
Grease Monkey Grease Monkey is offline
Member
 
Join Date: Dec 2009
Location: UK
Posts: 34
Unhappy Help with Audi.

Hi, in a bit of trouble with an Audi, it's the old TDI motor 8v with Bosch pump.

It came in running and complaint of poor starting cold, we checked and adjusted the timing a bit, as it was out on our scan tool, we removed and fitted a new cam belt and now it wont start .

We have been days at it, and in the end fitted a new pump we got off ebay, it is i am sure in time, we can fit the timing tool at the back of the cam, pin the pump in the hole, and the marks on the flywheel line up fine, it wont even fire .

It will start on easy start and run ok, we had the ecu tested and that was said to be ok.

Is there anything we should be checking for, thanks for any help you can give.
Reply With Quote
  #2  
Old 08-09-2012, 07:40 PM
Timbo's Avatar
Timbo Timbo is offline
Administrator
 
Join Date: Aug 2012
Posts: 100
Default

Sure, this i am sure is your fault, your pump timing is 180 out, the valve timing is ok that's why it runs on the easy start.

I can bet you did not check the marks before you removed the belt, you would have found the pin hole at bottom and not top, we find this a lot.

The pump pully has no key, and is set with dial gauge in back of pump, we see RC pumps set wrong, 180 out.

Remove the belt and turn pump 180, refit and check valve timing after turning engine, my bet is the motor will start .
Reply With Quote
  #3  
Old 04-10-2012, 08:30 PM
Grease Monkey's Avatar
Grease Monkey Grease Monkey is offline
Member
 
Join Date: Dec 2009
Location: UK
Posts: 34
Default

Thanks for that info Timbo, you are right 180 out, running well now, thanks a lot, feel .
Reply With Quote
  #4  
Old 06-11-2012, 09:04 PM
Timbo's Avatar
Timbo Timbo is offline
Administrator
 
Join Date: Aug 2012
Posts: 100
Default

No worry, it's a fix and that all we want here .
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:41 AM.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.